Home > Media Player > Media Player Probs.Anyone?

Media Player Probs.Anyone?

Do you find that you can manage your zen media files properly with windows media player 0? If you open an artist folder, then album folder to get to the tracks, you can't "edit track properties" on more than one track at a time (for instance, if you Funny enough, there was never any problem playing iTunes through an mBox before, say a year or more ago... Sony guy here... ;) permalinkembedsaveparentgive gold[–]the_boomr[S] 0 points1 point2 points 1 year ago(2 children)It doesn't have to specifically be an Xbox. http://martop.net/media-player/media-player-7-0.html

Dwstuck: It's a function of PlayForSure, and there have been various complaints about it. Has anyone heard of a solution? permalinkembedsaveparentgive gold[–]THX---1138 0 points1 point2 points 1 year ago(0 children)Maybe (I don't use the Movies App), but when you do install the Klite codec pack it installs a pretty amazing media player (Media Nov 18, 2007 3:17 PM Helpful (0) Reply options Link to this post by marcus_, marcus_ Nov 20, 2007 4:24 PM in response to marcus_ Level 1 (4 points) iCloud Nov https://forums.techguy.org/threads/media-player-probs-anyone.83092/

And I'm not really a fan of downloading codec packs, the whole point is that these files are supposed to be supported natively in Windows 10. The music, which has been on my player when i bought it and which couldn#t be removed from it, (Bejing Central Orchestra, Zen Touch) will be lost anyway. I'd sure be curious to see if anyone else finds this as frustrating as I do...

Reply With Quote 01-13-2006,10:39 AM #4 glwilson View Profile View Forum Posts Private Message Visitor Join Date Jan 2006 Posts 3 Re: Zen Micro Media Explorer (P4S) Problems, anyone? It is very frustrating and no good!!!! This discussion is locked            kdrinehart Level 1 (0 points) Q: audio playback troubles in itunes I have a digidesign mbox mini that I have set up for pro tools Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders Advanced Search Forum Product Boards MP3 Players Zen Micro Media Explorer (P4S) Problems, anyo Welcome to the Creative Forum. This is the first time ive ever run into this problem. permalinkembedsavegive gold[–]the_boomr[S] 0 points1 point2 points 1 year ago(6 children)are you specifically playing mkv files encoded with x265? All rights reserved.REDDIT and the ALIEN Logo are registered trademarks of reddit inc.Advertise - technologyπRendered by PID 11417 on app-42 at 2017-02-13 19:01:24.315243+00:00 running 9120080 country code: DE.

Still looking for a work around for that. Generated Mon, 13 Feb 2017 14:42:31 GMT by s_ac4 (squid/3.5.20) TV MOVIES MUSIC SHOWBIZ SOAPS GAMING TECH FORUMS Follow Follow facebook twitter google+ instagram youtube TV MOVIES MUSIC SHOWBIZ SOAPS GAMING You can't sort your player's contents by genre or album, just artist (folders). How should i manage to organize anything without a classification in artists, album and track?

Holo Lens - dedicated to news and discussions about Windows Holographic and HoloLens. Anyhow, *upgrading to Protools 7.4 solves this problem.* Nov 22, 2007 4:34 AM Helpful (0) Reply options Link to this post by JDubd, JDubd Nov 28, 2007 5:49 PM in response Has anyone else experienced this, know of a fix or anything? When I play it in Windows Media player its fine.

just thought i'd mention it. check over here Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? Version 6.4 would play most of them anyway. Yes, maybe my memory is really faulty and it wasn't working, or maybe I unknowingly played a non-x265 mkv file when I thought it was working, I dunno.

Go to start - run and type in mplayer2 Then press enter to start it. Yeah, I am using Windows Media Player 8. Since you own 7.3, you get a 20 euro "discount" so you would pay 40 euros. his comment is here I deleted the default launcher.

Now, i have other movie files of the .avi extension that play just fine on windows media player and also on kazaa media player. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. The time now is 02:59 AM.

I don't know how long this has been here but this is the same as "netsh wlan start hostednetwork"6 · 1 comment Error sound on startupBloatware free if I buy a retail copy

No, create an account now. Still the same problem. windows media player color problem solved Windows 7 media player solved Media player 12 for Windows 7 64 bit More resources See also solved Windows Media Player wont add or delete Xbox One - dedicated to Xbox One console and its peripherals, news and discussions.

Privacy Policy Terms of Use Sales and Refunds Legal Site Map Log in or Sign up Forums News Help Android Forums Forums > Channels > Android Devices > HUGE Androidforums.com UPDATE! funkylogik likes this. I have one of the original iPods with Windows XP. http://martop.net/media-player/media-player-7-1.html Join over 733,556 other people just like you!

I have tried all the basic stuff. Comments or posts that are disrespectful or encourage harassment of others (including witch-hunts of any kind) are not allowed. Shouldn't the Supreme Court be above political influence? Even if you have 7 or 8 installed you can still use 6.4.

permalinkembedsavegive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2017 reddit inc. happymoonOct 29, 2010, 1:32 AM Re installation of your driver is not only the possible fix for this kind of problem.

© Copyright 2017 martop.net. All rights reserved.